Jump to content
British Coin Forum - Predecimal.com

50 Years of RotographicCoinpublications.com A Rotographic Imprint. Price guide reference book publishers since 1959. Lots of books on coins, banknotes and medals. Please visit and like Coin Publications on Facebook for offers and updates.

Coin Publications on Facebook

   Rotographic    

The current range of books. Click the image above to see them on Amazon (printed and Kindle format). More info on coinpublications.com

predecimal.comPredecimal.com. One of the most popular websites on British pre-decimal coins, with hundreds of coins for sale, advice for beginners and interesting information.

Rob

Help for the digitally challenged please

Recommended Posts

The suggestion of doing it in 1&1 is that by going through the process of creating the spam filter again, I suspect 1&1 will recreate the spam folder in Outlook for you. I know the problem is in Outlook, I was just looking for a way of solving it for you.

I assume you have checked all the other folders you have in outlook, in case it has appeared as a sub-folder there somewhere? (I am not sure the search facility will find it as that is designed to hunt for emails by title or content, not folders.)

For future reference, in most Windows applications if you realise you have done something wrong, if you hit "Ctrl Z" it will undo the last action. You can do this repeatedly and undo as many previous actions as the system stores - very useful when you have cocked things up in a big way.  Sadly the history of things to undo is lost when you shut down and restart the application, so when you did this you lost the option to undo your move.

Share this post


Link to post
Share on other sites

Have you tried looking in web mail to see if there are more messages there than you're seeing in Outlook? That doesn't help resolve your Outlook problem but at least you can keep a weather eye on your email until the spam folder is restored one way or another.

Share this post


Link to post
Share on other sites

I'm a bit reluctant to remove the spam filter and recreate it in case it doesn't, at which point my mail could be directed anywhere without me knowing. At least with the spam box intact when I log into 1&1 I know I can find it. I'd be amazed if 1&1 would allow me to reconfigure their mailbox structure in any case, so I suspect removing the spam box isn't an option.

Share this post


Link to post
Share on other sites

Panic over. It has miraculously reappeared - presumably generated by 1&1 as more messages have been dumped there as of 10 minutes ago. Thanks everyone.

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, Paddy said:

For future reference, in most Windows applications if you realise you have done something wrong, if you hit "Ctrl Z" it will undo the last action.

Thanks, Paddy, that tip is absolutely priceless. Like Gary, I have sometimes deleted something by accident or dragged something by mistake into oblivion and that single action would have fixed it. I've just tried it and it works.

Thank you again.

  • Like 1

Share this post


Link to post
Share on other sites

Just seen this thread.  Wonder if this is why the emails I've sent to either of your addresses just get bounced back Rob?  Unless you don't use them any more?

Share this post


Link to post
Share on other sites

Possible problem with the website and somewhat confused, so if anyone can shed any light on the subject it would be appreciated.

For a long time, something called Google Analytics has sent me a monthly report on how the site is apparently performing. Page loading speeds seemed to be reasonable and haven't changed appreciably over the past year, but this month Google's 'Lighthouse' report provided PageSpeed Insights which informed me that the site was scoring 23 out of 100 for mobile use and a depth plumbing 3 out of 100 for desktops. The former has more than halved in a couple of months and I have no idea what the other figure was as I've only just discovered it. Helpfully it breaks down the information into areas, one of which was 'Reduce the impact of third-party code - Third-party code blocked the main thread for 3,810 ms'. In an example of superb irony, it also informs me that the bulk of the impediment to speed and a good score is Google, with a contribution of 3346ms or almost 88% of the problem.

Has anyone had any difficulty accessing pages? Or given the low traffic in the past couple of weeks has anyone actually looked? Does anyone look on a regular basis?

So, the question is what to do? Obviously Google thinks the site is crap, but I can't block Google as it crawls the net at will and if it doesn't find my site, then it can't tell anyone else about it. Is there any way to partially block Google? Is it important, or just a red herring? Is it giving me a low ranking because I don't spend any money with them? i.e. blackmailing me?

Anyone understand how these things work?

 

 

 

Share this post


Link to post
Share on other sites

I can't say I visit your site, or any other dealer site, regularly as I mostly buy through auctions or when people bring me coins at market. I have just had a trip round your site - I can see no problems. It loaded quickly and without issue. I navigated around it with ease and there were no long pauses to load pages or pictures. The design is fairly simple - but I prefer that. (Too many bells and whistles can make some sites difficult to comprehend as well as slow.)

Not having a website of my own I do not know what all the statistics mean, or whether they actually have any affect on the usability or findability of your site. I would suspect Google is just trying to persuade you to spend money with them.

 

Share this post


Link to post
Share on other sites

Rob,

I visit your site quite regularly and I have not noticed any change in how quickly it runs in the 3 or 4 years I have been visiting.  Have never opened it using a mobile so can't comment on that.

 

Phill 

Share this post


Link to post
Share on other sites

Site always runs fine for me Rob. I went to biy something the other day but it had sold by the time i went to checkout sonit seems to be working!!

Share this post


Link to post
Share on other sites

Thanks, all. I didn't think I had a problem, but when the statistics came back with a score of 3/100, I assumed there might be issues not visible at this end. When Google said they were the main 3rd party offender slowing down access times, I did wonder if it was April 1st or just an attempt to blackmail me into paying them to advertise - or something? I think it is best ignored.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×